Made in Ukraine
PLAY NOW
INSTANTLY AND FREE
DOWNLOAD
FREE INSTALL AND PLAY

SPOILER: Survey for those who beat the Opposition Hideout

Several questions to those who found Gromus.

1. How did you get into the cave? (There are several ways)

2. How difficult was the puzzle? I could have made it easier but since it is not obligatory to progress I decided to leave it as is and get some feedback.

3. Also post here what you did to solve quests in this location - it will be interesting to see how different people did it as there are various ways.

4. Finally I would like to know how this location compares to the quest locations from original Totem Tribe in terms of size and content quality.


8 years ago
Edited by berserker 8 years ago.

8 years ago

I gave away all my meat and haven't been able to figure out the puzzle yet:) I am a little unsure of whether the one and two are related to the puzzle or not. I assume not since they are not glowing. Will try the puzzle again later when I have more brain power. I will also be careful about reading this thread because I hate spoilers until I am desperate. I think new things should be discovered by players without posting about them until asked


8 years ago

8 years ago

Reply to berserker :

1. Used the statue puzzle.

2. I like puzzles the most and I found it challenging without being too difficult. I think it was pretty spot on actually, especially as there was not much else for me to do during upgrades/research, so I just sat and took my time with it.

3. I was well prepared about warfare thanks to hints from others. I made the wade, then sent enough troops over to prevent being killed. Once over the wade I talked to a few people here and there ("adults are ugly!"), fought the dogs, gave meat to the cavemen (only enough to get rid of all but one of them), found all the fish and opened the chest. Then I proceeded to play with the statues. I noticed that there were numbered statues and assumed rightly that clicking them in the right order would do something.

Once I realised that turned on the other statues, I proceeded to play with them. I quickly realised there was a pattern to the way in which they turned on/off, and proceeded to make a list of the order. (This would be made easier if the whole screen was visible, or if the statue area was smaller so it fit in the screen) Once I got the rough order I played around until I found a way to complete puzzle. Once inside cave I opened the chest, saw the blockage, left hideout. (I didn't have the fishing pole at this time).

I have now completed the fishing.

4. It's hard to compare the two games. I was looking back through old threads and remembered a lot about the original game and they seem so different now. I think this has a 'sprawling' feel to it, where it's less bite-sized. But you still get the same basic theme: activities you need to complete in order to do things, upgrades and units you need in order to play quests, returning to areas because you've completed something elsewhere.

In the case of this particular area I think it's pretty much the same. It's larger in concept (not map or whatever, I mean it takes more time and thought) but you've got puzzles, warfare, item hunting. I'd liken it to the Egyptian levels in Gold, especially the pyramid maze level with the wall switches and things. I think the slight difference in size of concept is necessary as this game has a broader number of ways to achieve the end goal especially as 'pacing' needs to be different. TT1 could be completed easily in a matter of days, but you are making a game that requires a longer time to play; thus broader concepts are needed.

Despite expectations, the balance seems pretty much the same, even in alpha. I say "despite" because I know how hard it is to achieve the same balance several years after the original was made and released. It would be quite difficult to develop.


8 years ago

8 years ago

Brenda,

That's why I made a big "SPOILER" in it's title so leave this thread fast until it's too late :)


8 years ago
Edited by berserker 8 years ago.

8 years ago

Actually, I think the whole quest is a lot bigger than what I did until now. I don't know where do we suppose to find those three places mentioned by Gromus and the others. BTW, I loved the plot, the music, the characters, everything. I am finally starting to see something from the old TT in this game and I am starting to love it. I am not a big fan of browser games and of the huge waste of time that it is involved. But I got faith in you, I still do, and I think this game has the potential to be great (if you are not making too many compromises and you will make the quests intelligent enough, because for know you have only a small amount of people testing).

The puzzle was quite easy, it was pretty obvious how the statues were lit. 

I can't say more for now, I can wait to be able to open that chest and get the key for the door.


8 years ago

8 years ago

Reply to wink :

Actually, I think the whole quest is a lot bigger than what I did until now. I don't know where do we suppose to find those three places mentioned by Gromus and the others.

Those 3 places are 3 new quest locations on the world map that is the next stop in the story. They are not implemented yet :)


8 years ago

8 years ago

1. I come into the cave through the statue puzzle

2. If you find out what to do, it's not as hard.. even if you know it and think "it's too difficult to figure out" there are only 400 possibilities; but the think is to find out what to do --> there are numbers from 1 to 4, and you use 3 + 4 for the puzzle.. my first impression was that 1 and 2 must be used within, every few clicks i checked if they do a other sound than "buuump" - that they sound "buuump" let me think: They must be used in any wise! But then i thought.. lit them all up, and then it's going on.

My idea is: The 3 + 4 must be moved a little away, that there is enough space for 2 other buttons, that complety differ from the numbers.. maybe two colors, or two symbols, that are coming out of earth if the 4 numbers was clicked. One of the numbers could stay there, the other one could hide better, so you need to find i.e. the 3, too.

3. The first thing is, you come into the map and search everywhere and find only the statues and nothing more. Its not so easy to find out, that you need to make the wade complete. How does it look like: As you reveal the the unfinished wade, camera moves on, message comes "oh there was a warden, but it seems to be destroyed ... >>we should build it up with some stone<<". I don't know why, but i knew i need stone.. but out of my homeland? Normaly you use only objects in your inventory, but now you need ressources.. thats a new thing, new player should get that handy info. A obvious thing would be, that you have a building or something like this on the opposition, if you click on it, it's like a "pebble-gen", you need ressourcen to work out an local item: a wade-piece (that would be fit into the Totem Tribe system.. but it is not really necessary, if you get a little hint, that ressources can be used)

4. Mhh. Let's start with the easiest first: As the 2nd puzzle, the puzzle is harder and better then the most puzzles in TT. There was a few puzzles which takes me more than 10 minutes. The fighting is really boring, you cannot move units around (i.e. i have moved my hunters into enemies, and then they lay done the trap which does so much damage), you cannot even see whats happen there (i think that will come up), as only the hero is fighting and the rest standing still and then you see something dying, maybe you, maybe the other (no health bar or anything) - The fighting is also "come with some units, see if they pass, if not, come with new units", dying of people is normal at big army vs big army, but now you need to wait for new units at least half a hour to be build and arrive there. I don't like that part at the moment.

But the story is really nice. Thats the best at the game, i really REALLY hoped the three locations, that was mentioned, would be shown on map.. but it's NIY :( so sad

Overall i can hope, that you don't need to work 1-2 real days for one quest location lateron. It feels like there is missing a quest location between tutorial and the hideout as there was a so big time with only clicking and waiting.


8 years ago

8 years ago

The depleated quarry is meant to serve as a hint to use stone.


8 years ago

8 years ago

Reply to Suncheck :


Overall i can hope, that you don't need to work 1-2 real days for one quest location lateron. It feels like there is missing a quest location between tutorial and the hideout as there was a so big time with only clicking and waiting.

I do understand what you mean, but like vivia and buckwheat mentioned, the second game has different pace because we have to balance out things against multiplayer part. We are unable to allow progressing through things too fast because it will give those people who spend a lot of time advantage in multiplayer over those people who are unable to spend too much time (i.e. they have a day job and so on). And since major demographic in game's target audience are adults that usually don't have a lot of spare time, we need to design the game with this in mind.

Also unlike original games where you had levels that involve building up your base and then do something (usually fighting) we have towns here instead as you are unable to build anything in quest locations. Therefore to dilute questing we have such "progress walls"  like the wade in Opposition Hideout. Those walls are there so you will be forced to spend some time developing your town until you get necessary resources (or troops) and so on. Think about it like if you were playing a level in original where you have to build up your base, except now you have one base for everything.

Without progress walls like the wade players would consume all quests way too fast skipping their town development altogether. Not only it will shorten their fun, but also make it less varied and variety is what made original Totem Tribe as fun as it was.


8 years ago

8 years ago

I'm not really sure what I did but I think I found the hideout without completing either of the ways... After crossing the wade I talked to some of the tribesmen, got the advice somewhere that I should demand access to the cave before giving them meat, and walked around to explore map and find fishbones. Found the last part of the rod and the fisherman, fished for twenty mins and got the advice from him that there were normal humans exiting and entering the cave.

Walked around some more, found the Dendrog lair but avoided them since I didn't have an army with me. Found the 1 and 2 numbers and clicked 1,2,3,4 in order. Four of the statues around started glittering but that was it. Clicked some more on the 1,2,3,4 and statues but couldn't see any changes anywhere so started exploring some more. Spoke to the cavemen who became angry when I didn't have meat. 

Up in the north-east corner I found a locked chest needing 13 fishbones. Had them all so I opened the chest and received meat. Went back to the cavemen I gave them the meat. They didn't disappear or anything but after giving them meat I could place my flag on the cave entrance behind them and enter the cave

Once in the cave I collected all 10 rock-o-holes (or something like that, can't remember the name) and placed them on the locked chest in there but only received some wood. Wen up north, found the hideout, quest complete. Also in the south east corner there was a door with a black pearl lock but I never found a key.

I feel like I've missed something... was there more to the puzzle? It didn't really seem to do anything apart from making four of the statues glitter and glow. Should I have gotten rid of all the cavemen? I found this one rather confusing since I seem to have done neither killing wolves for meat (got it from the fishbone chest) or finish a puzzle. 

Was it receiving that hint about demanding access before giving the cavemen my one piece of meat the third option of entering the cave maybe? Or the fishing?

Forgot: I love the game. I love the quests. I love building my town. The hideout quest location was ok, I'd say; it was rather too short, considering all I really did to finish it was collect 13 fishbones, open a chest and fish for 20 mins which  was just waiting, really. Several possible ways to finish is a great idea, but neither of them should be that easy I think. 


8 years ago
Edited by Tulip 8 years ago. Reason: added content

8 years ago

No,you are not missing anything crucial, this feeling is probably because there are various ways to solve the quest and reach the hideout and because you saw different possibilities they were recorded in your mind as paths you could have taken :)


8 years ago

8 years ago

Thanks berserker! Then my last comment about this way to solve the quest being too short stands. 


8 years ago

8 years ago

That's a valid point that it could be too short if you were lucky to figure out and do things in correct order, but does it really too short comparing to to any of the first 4 levels in TT1 ?


8 years ago

8 years ago

You're absolutely right berserker - compared to the starting levels in TTG it's not too short. I forgot to take the "first quest after tutorial" into consideration. Still it seems like this way of finishing was shorter/involved less actions than the puzzle or  fighting wolves route. This may of course just be in my  head, which is why I've started new heroes to try the other methods  :-)


8 years ago

8 years ago

I didn’t use the statues, as I see most people did. Because of the TODO note on them I thought that it was incomplete. Although I did have second thoughts about that after I found numbers 1 and 2 on the other side of the wade.
I filled the wade with rocks then continued collecting fish skeletons.

I spoke to the tribesman who wanted fish.
I had two fights with the dendrog and got the 2 pieces of meat (after resurrecting hero …. twice).

I found the last piece of the fishing rod. Could not catch a fish at the Hideout location so went back to home base and finally caught a fish, and discovered that not all fishing holes are created equal.

Went back and gave the fish to the tribesman and got information from him.

Opened the chest and received a third piece of meat and negotiated with the last caveman. This gave me entry to the cave.

I collected the rocks with holes as I went and found my way into the cavern where Gromus is. Can’t remember if I had to open a door or not, but obviously, if I needed something then I had it. After speaking to the leaders I took the last rock with a hole and went back to the chest. I think it added to my science points.

Got all excited about the future places we were told about and then got the reality check message that they were not available yet – little sad moment.

I absolutely love this game and keep reminding myself that this is just the alpha tutorial. Very impressed. I love the music that accompanies the game, well done!!!

It didn’t take too long once I was across the wade but, of course, the stones take quite some time to amass and transport – at first. While I was trying to get stones there I learned how to use my scouts, discovered how much easier it is to do some tasks when you have the infrastructure upgraded sufficiently – like being able to transport 1000 stones at a time instead of 200.
I guess the big difference between this and TT1 is the travelling back and forth all the time. Also, you can’t do some things unless you have the hero there. I see this as part of the complexity of the game as it will eventually be. It is the same with the long upgrade times, although they seem a nuisance at times one needs to remember we won’t have to do them over and over like in TT1 (except of course when it gets wiped out in the alpha testing … lol).

The quality is fabulous. At first I thought the smaller scale would be an issue but I have quickly become used to it, mainly due to the minute detail of the images. It is just so well done. The whole thing is very exciting and I thank you for inviting me to the second testing group.


8 years ago

8 years ago
Ok at this point I am feeling pretty stupid. I gave away all my meat so couldn't get past the cavemen all but one ran away. I then solved the puzzle and entered the cave but couldn't get past the stones. I then tried the method mentioned above about removing hero flag in the cave and putting it back when hero cleared fog and she is in the cave. I then explored cave found rock o holes and talked to Gromus. The problem is that the chest won't open ( even though hero is standing next to it it says I have to bring my hero to it ) and also the quest to talk to Gromus doesn't complete. I just want to know am I missing something here. I don't feel like I completed it correctly and since it doesn't complete neither does the game. I don't want to be told the answer but a hint might be nice.  In a different hero I did it all properly and so I know what to expect for an ending. As to how does it compare to original TT I think it did give the feeling of the original game. My only disappointment is that I can't figure it out.   

8 years ago

8 years ago

If you have got inside via bug but haven't destroyed the slate rocks then it might be broken for you and the chest won't open because the came thinks you haven't accessed the cave. Maybe the quest does not complete for the same reason (getting behind rocks without breaking them due to bug).


8 years ago
Edited by berserker 8 years ago.

8 years ago

Reply to berserker :

If you have got inside via bug but haven't destroyed the slate rocks then it might be broken for you and the chest won't open because the came thinks you haven't accessed the cave. Maybe the quest does not complete for the same reason (getting behind rocks without breaking them due to bug).

I thought this might be the case. I can't figure out how to break the rocks :( I'll just keep trying thanks


8 years ago
Edited by Tuey 8 years ago. Reason: spelling error

8 years ago

I don't know what to do more to get into the cave. I did this: 

1) solved the puzzle with statues (not very difficult), got under the ground but couldn't move any further as there is a pile of rocks - I have no idea how to remove it

2) fought enemies, (lost my hero twice... haha), got 2 pieces of meet, gave it to the cavemen. Opened a chest with the 3rd piece of meat, gave it to the last two cavemen, but only one of them left, while the other stays. 

3) Ok, then I found the last piece of fishing rope, got fishing in my town, went back to Opposition hideout, talked to the fisherman. He sad that I should give one more piece of meat to the last caveman. But there is no more meet in there.

I don't really like cheating and use the above described bug with a flag, as it seems won't help me to solve the further quest inside the cave. 

After spending two days on building a stone bridge, 2 hero resurrection, I'm stuck... :(

PS - Answering your 4th question: quests here didn't seem to me as obvious as it was in original TT1, that's why it is very interesting location. 1st I had ti realize that I miss something to solve the statue puzzle, that make me think about the way how to get through the river. by that time I hadn't read any forums, to try it by myself. the only frustration was - how much MORE of stone should I deliver there??? But once I did this I was proud of myself, especially when I found numbers, that helped me to solve the 1st puzzle. I didn't finish it because I'm stuck... but for the 1st level of the game it is a good start of difficulty level!


8 years ago
Edited by Darina 8 years ago.

8 years ago

I have to agree with the others: I used the flag cheat. And am greatly stuck. I think I found a random item that would help me, but it seems that is probably for something else.

I enjoy the quest, but have to say that after completing the puzzle and seeing the pile of rocks I got completely and utterly stuck. I spent 2 days thinking about how to do it before giving up and looking for a hint: and I hate doing that. I like being able to work things out on my own and am good at cryptic puzzles, but everything after the red rocks is too obscure for me.


8 years ago

8 years ago